Страница 1 из 4 12 ... ПоследняяПоследняя
Показано с 1 по 10 из 37

Тема: foobar2000 v.1.6.11 RU

  1. #1
    Администратор
    Регистрация
    18.04.2012
    Сообщений
    17 478

    foobar2000 v.1.6.11 RU

    Русифицированная версия foobar2000 v.1.6.11

    Русифицированы все компоненты всходящие в стандартный инсталлятор foobar2000

    Нажмите на изображение для увеличения. 

Название:	foobar2000 RU v.1.6.11.png 
Просмотров:	492 
Размер:	46,6 Кб 
ID:	1219

    Скачать foobar2000 RU v.1.6.11 с Яндекс.Диск (5.7 Mb)

  2. #2
    Участник форума
    Регистрация
    13.09.2017
    Сообщений
    39
    Уважаемый StCnt, сделайте, пожалуйста, последнюю версию в этой линейке - v1.6.16 RU.
    После этого уже начинается новая линейка v2.0 с нативной поддержкой x64.

  3. #3
    Администратор
    Регистрация
    18.04.2012
    Сообщений
    17 478
    Следующую версию которую буду переводит 2.X.X (64 разрядную). Старые версии точно переводить не буду.

  4. #4
    Участник форума
    Регистрация
    13.09.2017
    Сообщений
    39
    Жаль, конечно. Но... хозяин барин!
    На форумах говорят, что v2.0b в разы превзошла все версии 1-й линейки. И даже известную в некоторых кругах v0.8.3.

  5. #5
    Модератор Аватар для MC Web
    Регистрация
    25.04.2012
    Сообщений
    1 860
    Цитата Сообщение от tenlab Посмотреть сообщение
    На форумах говорят, что v2.0b в разы превзошла все версии 1-й линейки. И даже известную в некоторых кругах v0.8.3.
    Это точно. И после её установки весь аудио тракт по "железу" сразу обновляется до уровня Hi-End.

  6. #6
    Участник форума
    Регистрация
    13.09.2017
    Сообщений
    39
    MC Web, это ирония? Этого не может быть. Потому что не может быть никогда.

  7. #7
    Модератор Аватар для MC Web
    Регистрация
    25.04.2012
    Сообщений
    1 860
    tenlab, вот сами и ответили о том, что читали на форумах.

  8. #8
    Участник форума
    Регистрация
    13.09.2017
    Сообщений
    39
    Не подскажите, русифицированные версии линейки 5.0 не делались? Увидел v1.3.9, потом сразу v1.6.11. Может не нашел? И где-то можно скачать...

  9. #9
    Участник форума
    Регистрация
    13.09.2017
    Сообщений
    39
    Заметил такую вещь. С версии 1.6.7 в сабже есть встроенный wasapi [exclusive].
    Так вот. В русифицированной сборке 1.6.11 в настройках - Расширенные - "Эксклюзивные корректировки вывода", нет пункта - "Использовать event".
    Галка на "Эксклюзивные корректировки вывода" ничего не дает от слова совсем. Нельзя выбрать между push/event. Этого вообще нет.
    В оригинальной версии все присутствует: "Exclusive output overrides" И "Use event". Все можно выбрать.
    В чем причина? Это что-то со сборкой?

    - - - - - Добавлено - - - - -

    Как в сборке менять/устанавливать wasapi push/event?

    - - - - - Добавлено - - - - -

    Перепроверил заменой файла foobar2000.exe в англ. версии из русифицированной. Да, в русифицированной версии это почему-то отсутствует.
    В англ. все как надо, выбор push/event в "Exclusive output overrides" есть.

  10. #10
    Администратор
    Регистрация
    18.04.2012
    Сообщений
    17 478
    Это издержки перевода "Use event" переведено как "Использовать эпизоды". Если объясните что такое "Use event", то в последующих переводах исправлю.

    Про "push/event" посмотрю, но это уже будет в foobar2000 v.2 x64

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •